Login issues with Lewes
Incident Report for Bidlogix
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 11:14 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 11:04 GMT
Investigating
We are currently investigating login issues on the Lewes server
Posted Nov 20, 2019 - 10:57 GMT
This incident affected: UK-1 Servers (Lewes & Hove) and AssetFlow (asset1).