Performance & Access problems to the 'Lewes' server
Incident Report for Bidlogix
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 15:23 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2019 - 16:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2019 - 09:42 GMT
Identified
We are currently investigating the issue and will update as necessary. In the meantime you may well experience performance and access problems.
Posted Nov 14, 2019 - 09:33 GMT
This incident affected: UK-1 Servers (Lewes & Hove) and AssetFlow (asset1).